[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#388641: marked as done (xserver-xorg-video-siliconmotion_1:1.4.1-3(ia64/unstable): FTBFS: missing build-depends: quilt?)

Your message dated Thu, 21 Sep 2006 19:32:09 -0700
with message-id <E1GQapl-0008OO-0S@spohr.debian.org>
and subject line Bug#388641: fixed in xserver-xorg-video-siliconmotion 1:1.4.1-4
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: xserver-xorg-video-siliconmotion
Version: 1:1.4.1-3
Severity: serious

There was an error while trying to autobuild your package:

> Automatic build of xserver-xorg-video-siliconmotion_1:1.4.1-3 on caballero by sbuild/ia64 85
> Build started at 20060921-1610


> ** Using build dependencies supplied by package:
> Build-Depends: debhelper (>= 5.0.0), pkg-config, xserver-xorg-dev (>= 2:1.1.1), x11proto-video-dev, x11proto-xext-dev, x11proto-core-dev, x11proto-fonts-dev, x11proto-randr-dev, x11proto-render-dev


> 	fi; \
> 	if quilt next; then \
> 	  echo -n "Applying patches..."; \
> 	  if quilt push -a -v >stampdir/log/patch 2>&1; then \
> 	    echo "successful."; \
> 	  else \
> 	    echo "failed! (check stampdir/log/patch for details)"; \
> 	    exit 1; \
> 	  fi; \
> 	else \
> 	  echo "No patches to apply"; \
> 	fi; \
> 	>stampdir/patch
> Couldn't find quilt. Please install it or add it to the build-depends for this package.
> make: *** [stampdir/patch] Error 1

A full build log can be found at:

--- End Message ---
--- Begin Message ---
Source: xserver-xorg-video-siliconmotion
Source-Version: 1:1.4.1-4

We believe that the bug you reported is fixed in the latest version of
xserver-xorg-video-siliconmotion, which is due to be installed in the Debian FTP archive:

  to pool/main/x/xserver-xorg-video-siliconmotion/xserver-xorg-video-siliconmotion_1.4.1-4.diff.gz
  to pool/main/x/xserver-xorg-video-siliconmotion/xserver-xorg-video-siliconmotion_1.4.1-4.dsc
  to pool/main/x/xserver-xorg-video-siliconmotion/xserver-xorg-video-siliconmotion_1.4.1-4_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 388641@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
David Nusinow <dnusinow@debian.org> (supplier of updated xserver-xorg-video-siliconmotion package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Thu, 21 Sep 2006 22:20:51 -0400
Source: xserver-xorg-video-siliconmotion
Binary: xserver-xorg-video-siliconmotion
Architecture: source i386
Version: 1:1.4.1-4
Distribution: unstable
Urgency: low
Maintainer: David Nusinow <dnusinow@debian.org>
Changed-By: David Nusinow <dnusinow@debian.org>
 xserver-xorg-video-siliconmotion - X.Org X server -- SiliconMotion display driver
Closes: 388641
 xserver-xorg-video-siliconmotion (1:1.4.1-4) unstable; urgency=low
   * Add quilt to build-depends. Thanks lamont. closes: #388641
   * Bump standards version to No changes needed.
 b8f5be8b1aaeeb6dcb6b3d5efb12b106 980 x11 optional xserver-xorg-video-siliconmotion_1.4.1-4.dsc
 071e8d10da54e0ccbe5a180cd252b7c0 17686 x11 optional xserver-xorg-video-siliconmotion_1.4.1-4.diff.gz
 842ac293316b22beba8e270c987d7fc4 44674 x11 optional xserver-xorg-video-siliconmotion_1.4.1-4_i386.deb

Version: GnuPG v1.4.5 (GNU/Linux)


--- End Message ---

Reply to: