[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#364113: x11-common: more conflicts needed: beaver, lsb-core, yank



Package: x11-common
Version: 1:7.0.10
Severity: serious
Justification: Policy 6.5(4)

At least on amd64, the following packages ship /usr/X11R6/bin as a
directory (but don't actually populate it):

beaver 0.2.5-2
lsb-core 3.1-4
yank 0.2.1-7.2

As in http://bugs.debian.org/364007, x11-common should therefore   
conflict with those versions.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable'), (300, 'unstable'), (300, 'testing')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16.9
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages x11-common depends on:
ii  cdebconf [debconf-2.0]        0.100      Debian Configuration Management Sy
ii  debconf [debconf-2.0]         1.4.72     Debian configuration management sy
ii  debianutils                   2.15.6     Miscellaneous utilities specific t
ii  lsb-base                      3.1-4      Linux Standard Base 3.1 init scrip

x11-common recommends no packages.

-- debconf information excluded



Reply to: