[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#362036: libx11-dev should not depend on libxi-dev

found 362036 2:1.0.0-5

I forgot to set the version.

The changelog for 2:1.0.0-4 said that it was fixed, but looking
at it, it didn't get fixed.

Anyway, there is an other circular build dependency between
libxkbfile-dev and libx11-dev.

libx11-dev should probably not depend on libxkbfile-dev either.


Reply to: