[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#358326: Package x11-common conflicts with package libxft-dev

Same bug here:

Preconfiguring packages ...
(Reading database ... 140319 files and directories currently installed.)
Preparing to replace x11-common 6.9.0.dfsg.1-4
(using .../x11-common_6.9.0.dfsg.1-5_all.deb) ...
Unpacking replacement x11-common ...
dpkg: error
processing /var/cache/apt/archives/x11-common_6.9.0.dfsg.1-5_all.deb
 trying to overwrite `/usr/include/X11', which is also in package
 System startup links for /etc/init.d/x11-common already exist.
Setting up X server socket directory /tmp/.X11-unix...done.
Setting up ICE socket directory /tmp/.ICE-unix...done.
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Claudio Saavedra <csaavedra@alumnos.utalca.cl>

Reply to: