[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#358308: x11-common collides with libxft-dev (/usr/include/X11)

Package: x11-common
Version: 6.9.0.dfsg.1-4
Severity: grave

x11-common is currently uninstallable resp. can't be upgraded to
6.9.0.dfsg.1-5 because it conflicts with libxft-dev. The error 
message is:

Unpacking replacement x11-common ...
dpkg: error processing
/var/cache/apt/archives/x11-common_6.9.0.dfsg.1-5_all.deb (--unpack):
 trying to overwrite `/usr/include/X11', which is also in package


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (300, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)

Versions of packages x11-common depends on:
ii  debconf [debconf-2.0]         1.4.72     Debian configuration management sy
ii  debianutils                   2.15.3     Miscellaneous utilities specific t
ii  lsb-base                      3.0-16     Linux Standard Base 3.0 init scrip

x11-common recommends no packages.

-- debconf information:

Reply to: