[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#358260: x11-common 6.9.0.dfsg 1-5 fails to install

Package: x11-common
Version: 6.9.0.dfsg.1-4
Severity: important

In sid, I'm trying to upgrade from 1-4 to 1-5, and I get the following
error from dpkg:

Preparing to replace x11-common 6.9.0.dfsg.1-4 (using .../x11-common_6.9.0.dfsg.1-5_all.deb) ...
Document `debian-x-faq' is not installed, cannot remove.
Unpacking replacement x11-common ...
dpkg: error processing /var/cache/apt/archives/x11-common_6.9.0.dfsg.1-5_all.deb (--unpack):
 trying to overwrite `/usr/include/X11', which is also in package libxft-dev
 System startup links for /etc/init.d/x11-common already exist.
Setting up X server socket directory /tmp/.X11-unix...done.
Setting up ICE socket directory /tmp/.ICE-unix...done.
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.4.27-2-686
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages x11-common depends on:
ii  debconf [debconf-2.0]         1.4.72     Debian configuration management sy
ii  debianutils                   2.15.3     Miscellaneous utilities specific t
ii  lsb-base                      3.0-16     Linux Standard Base 3.0 init scrip

x11-common recommends no packages.

-- debconf-show failed

Reply to: