[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#350113: Library dependencies

Why is libxft2 not depending on v2.1.10 of libfreetype6 if it's going to
use symbols exclusive to that version?

Some of us Sid users are holding libfreetype6 at 2.1.7-2.4 until someone
decides how to fix things with THAT package.

Of course,that begs the question of when the libfreetype6 maintainer is
going to get around to doing something about #316031 in specific, along
with other bugs caused by the unilateral move to 2.1.10, such as #315150,
#318671, and etc.  As was pointed out in #325526, libfreetype6 v2.1.10
isn't going to get to testing any time soon, so....

 Marc Wilson |     "One Architecture, One OS" also translates as "One
 msw@cox.net |     Egg, One Basket".

Reply to: