[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#347448: xlibmesa-dri: sis : sizeof(SISDRIRec) does not match passed size from device driver

On Tue, Jan 10, 2006 at 08:47:49PM +0100, David Mart?nez Moreno wrote:
> El martes, 10 de enero de 2006 20:28, A Mennucc escribi?:
> 	Hello, A. I have the same chipset in one of my laptops. Please wait until I 
> upgrade to 6.9 for testing. :-) At first glance I suggest activating kernel 
> framebuffer for SiS, if you had not got it enabled.

thanks for the prompt reply

according to 
the kernels later than 2.6.3 do not need sisfb

and moreover I have tried it both ways 
(but, I will try again, just to be absolutely sure)

anyway: I was using testing and Xorg 6.8.2 up to some days ago : all
GL applications would said that DRI was OK, but the window was
completely black (no display at all). This is why I tried to upgrade 
to unstable.

If you use testing on your laptop, does DRI work for you ?
which kernel do you use?


Andrea Mennucc
 "Ukn ow,Ifina llyfixe dmysp acebar.ohwh atthef"

Reply to: