[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#345578: xbase-clients: package description contains outdated reference to no longer existing gcc conflict

Package: xbase-clients
Version: 6.9.0.dfsg.1-1
Severity: minor

The following part of the package description is obsolete and should
therefore be removed:

<--  snip  -->

 xrdb requires the C preprocessor (cpp) to process X resource files.  The GNU
 C preprocessor's "-traditional" support misbehaves in early releases of the
 GCC 3.3 series; therefore, this package conflicts with those versions.

<--  snip  -->

Reply to: