[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#345396: xserver-xorg: Conflicts nvidia-glx ... in other words: older hardware isnt supported anymore

> I use an older nvidia GeForce Graphics-Board, which is only supported up
> to driver version 7174. See http://www.nvidia.com/object/IO_18897.html
> Until now I had no problems with that. But now I have to decide if I
> want to use the old driver and so cant upgrade the xserver-xorg package,
> or to use the free nv driver for this card and miss the hardware-
> acceleration while upgrading xserver-xorg to 6.9.0.dfsg.1-1 and further.

The upcoming nvidia-*-legacy packages will also have the diversion so
I'll just reassign this bug over to me if you all don't mind. 


Randall Donald             randy@khensu.org
http://www.khensu.org    rdonald@debian.org
Programmer/Debian Developer GnuPG: 6C27DEAB                     

Reply to: