[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#339814: marked as done (xserver-common: lowest resolution on powerpc machine)



Your message dated Wed, 23 Nov 2005 08:34:54 +0100
with message-id <1132731296.3588.7.camel@localhost>
and subject line Bug#339814: xserver-common: lowest resolution on powerpc	machine
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 19 Nov 2005 00:28:55 +0000
>From davidw@debian.org Fri Nov 18 16:28:55 2005
Return-path: <davidw@debian.org>
Received: from vsmtp21.tin.it ([212.216.176.109])
	by spohr.debian.org with esmtp (Exim 4.50)
	id 1EdGb9-0001YM-Fg
	for submit@bugs.debian.org; Fri, 18 Nov 2005 16:28:55 -0800
Received: from florence.casa (82.58.158.80) by vsmtp21.tin.it (7.2.060.1)
        id 4379E83B000AFFED; Sat, 19 Nov 2005 01:28:23 +0100
Received: by florence.casa (Postfix, from userid 1000)
	id 724F53F0026; Sat, 19 Nov 2005 01:27:56 +0100 (CET)
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: "David N. Welton" <davidw@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: xserver-common: lowest resolution on powerpc machine
X-Mailer: reportbug 3.17
Date: Sat, 19 Nov 2005 01:27:56 +0100
Message-Id: <20051119002756.724F53F0026@florence.casa>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: xserver-common
Version: 6.8.2.dfsg.1-10
Severity: normal


My machine is only doing X in super low-res mode since...I'm not sure when.
Here's the log:

X Window System Version 6.8.2 (Debian 6.8.2.dfsg.1-10 20051031161747
root@voltaire)
Release Date: 9 February 2005
X Protocol Version 11, Revision 0, Release 6.8.2
Build Operating System: Linux 2.6.8-powerpc-smp ppc [ELF] 
Current Operating System: Linux florence 2.6.14-2-powerpc #1 Tue Nov 15
21:06:06 UTC 2005 ppc
Build Date: 31 October 2005
        Before reporting problems, check http://wiki.X.Org
	        to make sure that you have the latest version.
		Module Loader present
		OS Kernel: Linux version 2.6.14-2-powerpc (Debian 2.6.14-3)
(nobse@debian.org) (gcc version 4.0.3 20051023 (prerelease) (Debian 4.0.2-3)) 
#1 Tue Nov 15 21:06:06 UTC 2005 
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
	        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
		(==) Log file: "/var/log/Xorg.0.log", Time: Sat Nov 19
01:15:42 2005
(==) Using config file: "/etc/X11/xorg.conf"
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_clip.o":  No
symbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_norm.o":  No
symbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_xform.o":
No symbols found
(WW) RADEON: No matching Device section for instance (BusID PCI:1:8:1) found
(WW) ****INVALID IO ALLOCATION**** b: 0x1000 e: 0x10ff correcting^G
(EE) RADEON(0): MergedFB does not work with Option UseFBDev, MergedFB mode
is disabled
Skipping "/usr/X11R6/lib/modules/libfb.a:fbmmx.o":  No symbols found
Warning: font renderer for ".pcf" already registered at priority 0
Warning: font renderer for ".pcf.Z" already registered at priority 0
Warning: font renderer for ".pcf.gz" already registered at priority 0
Warning: font renderer for ".snf" already registered at priority 0
Warning: font renderer for ".snf.Z" already registered at priority 0
Warning: font renderer for ".snf.gz" already registered at priority 0
Warning: font renderer for ".bdf" already registered at priority 0
Warning: font renderer for ".bdf.Z" already registered at priority 0
Warning: font renderer for ".bdf.gz" already registered at priority 0
Warning: font renderer for ".pmf" already registered at priority 0
Could not init font path element unix/:7100, removing from list!
Could not init font path element /usr/lib/X11/fonts/Speedo, removing from
list!


----

Thanks,
Dave

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.14-2-powerpc
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages xserver-common depends on:
ii  debconf [debconf-2.0]    1.4.59          Debian configuration management sy
ii  libc6                    2.3.5-8         GNU C Library: Shared libraries an
ii  x11-common               6.8.2.dfsg.1-10 X Window System (X.Org) infrastruc

xserver-common recommends no packages.

-- debconf information:
  xserver-common/xwrapper/nice_value/error:
* xserver-common/xwrapper/allowed_users: Console Users Only
  xserver-common/xwrapper/actual_allowed_users: console
* xserver-common/xwrapper/nice_value: 0

---------------------------------------
Received: (at 339814-done) by bugs.debian.org; 23 Nov 2005 07:35:09 +0000
>From daenzer@debian.org Tue Nov 22 23:35:09 2005
Return-path: <daenzer@debian.org>
Received: from darkcity.gna.ch ([195.226.6.9])
	by spohr.debian.org with esmtp (Exim 4.50)
	id 1Eep9p-0003mG-Cj
	for 339814-done@bugs.debian.org; Tue, 22 Nov 2005 23:35:09 -0800
Received: from localhost (localhost [127.0.0.1])
	by darkcity.gna.ch (Postfix) with ESMTP id 5C5E113B35F
	for <339814-done@bugs.debian.org>; Wed, 23 Nov 2005 08:35:07 +0100 (CET)
Received: from unknown by localhost (amavisd-new, unix socket)
 id client-XXqjIDJj for <339814-done@bugs.debian.org>;
 Wed, 23 Nov 2005 08:35:06 +0100 (CET)
Received: by darkcity.gna.ch (Postfix, from userid 65534)
	id 0BB9D13B35E; Wed, 23 Nov 2005 08:35:05 +0100 (CET)
Received: from localhost (84-73-2-94.dclient.hispeed.ch [84.73.2.94])
	(using TLSv1 with cipher AES256-SHA (256/256 bits))
	(No client certificate requested)
	by darkcity.gna.ch (Postfix) with ESMTP id CF26713B35B
	for <339814-done@bugs.debian.org>; Wed, 23 Nov 2005 08:35:02 +0100 (CET)
Received: from daenzer by localhost with local (Exim 4.54)
	id 1Eep9e-000418-G7
	for 339814-done@bugs.debian.org; Wed, 23 Nov 2005 08:34:59 +0100
Subject: Re: Bug#339814: xserver-common: lowest resolution on
	powerpc	machine
From: Michel =?ISO-8859-1?Q?D=E4nzer?= <daenzer@debian.org>
To: 339814-done@bugs.debian.org
In-Reply-To: <43838739.7050308@dedasys.com>
References: <20051119002756.724F53F0026@florence.casa>
	 <1132402327.7235.22.camel@localhost>  <43838739.7050308@dedasys.com>
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable
Organization: Debian
Date: Wed, 23 Nov 2005 08:34:54 +0100
Message-Id: <1132731296.3588.7.camel@localhost>
Mime-Version: 1.0
X-Mailer: Evolution 2.4.1 
X-Virus-Scanned: by amavisd-new at gna.ch
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

On Tue, 2005-11-22 at 22:01 +0100, David N. Welton wrote:
>=20
> Hrrrmmmm, I'm not sure what happened, but the machine is now back to
> normal.  I didn't tweak the config files at all... maybe it was some
> recent package that fixed what was broken.
>=20
> Oh well, I guess this can be closed.

Closing per submitter.


--=20
Earthling Michel D=C3=A4nzer      |     Debian (powerpc), X and DRI develop=
er
Libre software enthusiast    |   http://svcs.affero.net/rm.php?r=3Ddaenzer



Reply to: