[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#333973: xserver-xorg: patch to enable DRI support for 9500 and newer cards

tags 333973 fixed-in-experimental

On Fri, 2005-10-14 at 20:34 +0200, Tino Keitel wrote:
> the attached patch for the radeon driver enables DRI support with Radeon
> 9500 or newer cards. It does not include a DRI driver, but it makes it
> possible for users to build their own Mesa and DRI CVS versions which
> includes the r300 driver [1], and use it with the Xorg server provided
> by Debian.

This is already available in xserver-xorg in
experimental. The r300 DRI driver is even available in sid in the
libgl1-mesa-dri package, the same may be true for the DRM in

Earthling Michel Dänzer      |     Debian (powerpc), X and DRI developer
Libre software enthusiast    |   http://svcs.affero.net/rm.php?r=daenzer

Reply to: