[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#324275: libxaw8-dev should depend on libxp-dev

tags + 324275 pending

El domingo, 21 de agosto de 2005 13:59, Matej Vela escribió:
> Package: libxaw8-dev
> Version: 6.8.2.dfsg.1-5
> imake expands
>     LOCAL_LIBRARIES = XawClientLibs
> into
>     -lXaw -lXmu -lXt -lSM -lICE -lXpm -lXp -lXext -lX11
>                                       ^^^^
> making libxp-dev necessary for building Xaw applications.
> (The other development packages are already listed in the dependencies.)

	Hello, Matej. Thank you for your bug report. Your fix will be included in the 
next Debian X.Org release.

	Best regards,

I don't like this ending.
		-- The Duke (Moulin Rouge!).
Debian developer

Attachment: pgpSANiwBqhd9.pgp
Description: PGP signature

Reply to: