[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#318789: libdps1: should be in contrib

Package: libdps1
Version: 6.8.2.dfsg.1-2
Severity: normal

"In order to fully take advantage of it, DPS extension support is
required in the X server, for which there is currently no
freely-licensed implementation."

According to the Debian Policy Manual, "wrapper packages or other sorts
of free accessories for non-free programs" should be in contrib.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (900, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-rt-v0.7.51-31-reiser4
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages libdps1 depends on:
ii libc6 2.3.2.ds1-22 GNU C Library: Shared libraries an
ii  libice6                   6.8.2.dfsg.1-2 Inter-Client Exchange library
ii libsm6 6.8.2.dfsg.1-2 X Window System Session Management ii libxext6 6.8.2.dfsg.1-2 X Window System miscellaneous exte
ii  libxt6                    6.8.2.dfsg.1-2 X Toolkit Intrinsics
ii xlibs 6.8.2.dfsg.1-2 X Window System client libraries m

libdps1 recommends no packages.

-- no debconf information

Reply to: