[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#292252: PCI-E Amd64 bug #292252

On Sun, Feb 20, 2005 at 02:53:02PM +0100, Marco Amadori wrote:
> Can u please update the xfree86 sources with the patch mentioned here?
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=292252
> I think it will be a release-critical bug if only amd64 was a supported arch.

I'm sorry if this sounds harsh, but the simple fact is that amd64 is not a
supported arch, and therefore this bug is *not* release-critical.

I have been (gently) pressured by the release management team to get
xfree86 solid for the sarge release.  That means concentrating on
release-critical bugfixes.

If you'd like some good news, I have started work on packaging X.Org X11
6.8.2.  This should have better support for AMD64 and a lot of other nice
things besides.

The Subversion repository is here:


Also, in the future, please send followups to bug reports to the bug
address (in this case, 292252@bugs.debian.org).

G. Branden Robinson                |       If you want your name spelled
Debian GNU/Linux                   |       wrong, die.
branden@debian.org                 |       -- Al Blanchard
http://people.debian.org/~branden/ |

Attachment: signature.asc
Description: Digital signature

Reply to: