[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#285075: xutils: apt-get upgrade fails for today's DSA (security advisory).

Package: xutils
Version: 4.1.0-16woody4
Severity: important
Tags: security

This is a pure woody system. 

The error message I get is: 

Preparing to replace xutils 4.1.0-16woody4 (using .../xutils_4.1.0-16woody5_i386.deb) ...
Unpacking replacement xutils ...
dpkg: error processing /var/cache/apt/archives/xutils_4.1.0-16woody5_i386.deb (--unpack):
 trying to overwrite `/usr/X11R6/bin/atobm', which is also in package xbase-clients
dpkg-deb: subprocess paste killed by signal (Broken pipe)

(xbase-clients on the system is: 4.3.0.dfsg.1-8). 

-- System Information:
Debian Release: 3.0
  APT prefers unstable
  APT policy: (20, 'unstable'), (20, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.4.26
Locale: LANG=en_US, LC_CTYPE=en_US

Versions of packages xutils depends on:
ii  libc6                     2.3.2.ds1-13   GNU C Library: Shared libraries an
ii  libncurses5               5.4-4          Shared libraries for terminal hand
ii  xfree86-common            4.3.0.dfsg.1-6 X Window System (XFree86) infrastr
ii  zlib1g                    1:    compression library - runtime

-- no debconf information

Reply to: