[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#280092: libxrender-dev: Installed libXrender.la is not correct

Package: libxrender-dev
Version: 0.8.3-7
Severity: normal

This package installs two libXRender.la file :


/usr/X11R6/lib/libXrender.la has 

which is wrong. And only one libXrender.la should be installed not two.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (990, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.9
Locale: LANG=tr_TR.UTF-8, LC_CTYPE=tr_TR.UTF-8 (charmap=UTF-8)

Versions of packages libxrender-dev depends on:
ii  libc6-dev [libc-dev]      2.3.2.ds1-18   GNU C Library: Development Librari
ii  libx11-dev                4.3.0.dfsg.1-8 X Window System protocol client li
ii  libxrender1               0.8.3-7        X Rendering Extension client libra
ii  render-dev                0.8-4          X Rendering Extension header files
ii  x-dev                     4.3.0.dfsg.1-8 X protocol development files

-- no debconf information

Reply to: