[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#271910: xserver-xfree86: [mga] various glitches, locks and otherwise painful problems on alpha pws433au.



retitle 271910 xserver-xfree86: [mga] freezes, unaligned traps, and other problems on Alpha PWS433AU with MGA 2164W rev 0
severity 271910 important
tag 271910 + upstream woody
thanks

On Thu, Sep 16, 2004 at 04:46:04AM +0200, Manuel Viet wrote:
> I know my X is not pretty young, but I already tried a 4.3 version, and
> ran into the "sync out of range bug" seen somewhere else in the reports,
> so upgrading is of no help in that case.

Our best bet is probably to concentrate on fixing that "sync out of range"
bug in 4.3.

Debian is only updating XFree86 4.1.0 for security problems.

-- 
G. Branden Robinson                |     Life is what happens to you while
Debian GNU/Linux                   |     you're busy making other plans.
branden@debian.org                 |     -- John Lennon
http://people.debian.org/~branden/ |

Attachment: signature.asc
Description: Digital signature


Reply to: