[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#267503: upgrading from potato -- /etc/X11/Xwrapper.config not created

> I upgraded xserver-common from 3.3.6-11potato32 to 4.3.0.dfsg.1-4
> /etc/X11/Xwrapper.config was not created.

Upgrading over more than one release at once (in your case, from potato
to sarge) isn't necessarily supported.  Did you try first upgrading to
the woody package (4.1.0-16woody3) and then to the package in sarge?  If
upgrading that way works fine, this bug ought to be downgraded to wishlist.

(n.b. I have nothing to do with the X packages, so consider this an
advisory opinion only :-)


Kevin B. McCarty <kmccarty@princeton.edu>   Physics Department
WWW: http://www.princeton.edu/~kmccarty/    Princeton University
GPG public key ID: 4F83C751                 Princeton, NJ 08544

Reply to: