[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#266336: xterm changes meta-X to meta-8 in en_US.UTF-8 locale

Am 2004-08-17 11:43:52, schrieb Andrew Moise:
> Package: xterm
> Version: 4.3.0.dfsg.1-6
> Severity: normal
>   When I run emacs inside an xterm which was started in the en_US.UTF-8 locale, 
> and press alt-X, emacs seems to receive a meta-8 keypress instead of a meta-X
> keypress.  When I start the xterm in the en_US.ISO-8859-1 locale instead, alt-X
> is correctly received as meta-X (as it is when I run emacs in its own X
> window).
>   This sounds like it could be related to #135075, BTW.

I have the same BUG, if I use xterm instead of uxterm 
(which is an xterm called with another "class" for UTF-8)

So do you have tried uxterm ?

Oh yes, I am using "de_DE.UTF-8".


Linux-User #280138 with the Linux Counter, http://counter.li.org/ 
Michelle Konzack   Apt. 917                  ICQ #328449886
                   50, rue de Soultz         MSM LinuxMichi
0033/3/88452356    67100 Strasbourg/France   IRC #Debian (irc.icq.com)

Attachment: signature.pgp
Description: Digital signature

Reply to: