[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: library/loader problem XRenderFindStandardFormat, libXrender

* Josselin Mouette (joss@debian.org) [040805 17:40]:
> Most likely an outdated libXrender.so.1 lying somewhere
> between /usr/local/lib and /usr/X11R6/lib.

yes, there was an old libXrender in /usr/X11R6/lib. it was not
part of any package. removing it fixed the problem.

so an old libxrender was broken and did not remove its libs when
being deinstalled.

can todays package fix the problem by removing the old files?
this is a package of the XSF... setting reply-to:

Reply to: