[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#255333: xserver-xfree86: ati rage mobility mtrr DRI X-Crash

On 2004-06-20 Benoit Panizzon <panizzon@woody.ch> wrote:
> Package: xserver-xfree86
> Version: 4.3.0.dfsg.1-4
> Severity: normal

> I'm not sure if this bug is related to xserver-xfree86 or another pakage that was updated in testing the last few 
> days.
> Fact is, when I try to watch a Video with xine or vlc X Crashed 
> -- Package-specific info:
> Symbol xf86XVCopyYUV12ToPacked from module
> /usr/X11R6/lib/modules/drivers/atimisc_drv.o is unresolved!
> VGA-compatible devices on PCI bus:
> 0000:01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility P/M AGP 2x (rev 64)
> 0000:01:00.0 Class 0300: 1002:4c4d (rev 64)

This seems to be a duplicate of "#251307: xserver-xfree86:
[ati/atimisc] XVideo apps crash X server". Please install
4.3.0.dfsg.1-5[1] and report back.
           cu andreas

[1] afaict this should be enough:
$> wget \
http://ftp.at.debian.org/debian/pool/main/x/xfree86/xserver-xfree86_4.3.0.dfsg.1-5_i386.deb \
http://ftp.at.debian.org/debian/pool/main/x/xfree86/xserver-common_4.3.0.dfsg.1-5_i386.deb \
$> dpkg -i xfree86-common_4.3.0.dfsg.1-5_all.deb \
xserver-common_4.3.0.dfsg.1-5_i386.deb \
"See, I told you they'd listen to Reason," [SPOILER] Svfurlr fnlf,
fuhggvat qbja gur juveyvat tha.
Neal Stephenson in "Snow Crash"

Reply to: