[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#255270: xfree86: libglide3 has now ia64 and amd64 support



Package: xfree86
Version: 4.3.0.dfsg.1-5
Severity: wishlist
Tags: patch

Hi,

I've ported libglide3 to amd64 and ia64. So now xfree86 can Build-Depend
on libglide3-dev on those arches.

Attached the patch (against branches/4.3.0/sid) that enables those.

regards,
guillem
Index: debian/control
===================================================================
--- debian/control	(revision 1553)
+++ debian/control	(working copy)
@@ -4,7 +4,7 @@
 Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
 Uploaders: Branden Robinson <branden@debian.org>, Fabio M. Di Nitto <fabbione@fabbione.net>
 Standards-Version: 3.6.1
-Build-Depends: dpkg (>= 1.7.0), flex, bison, bsdmainutils, groff, zlib1g-dev | libz-dev, libncurses5-dev | libncurses-dev, libpam0g-dev | libpam-dev, libfreetype6-dev, libpaperg, libstdc++5-dev | libstdc++-dev, tetex-bin, po-debconf, debhelper (>= 4.1.16), html2text, libglide2-dev (>> 2001.01.26) [i386], libglide3-dev (>= 2002.04.10-3) [alpha i386], linux-kernel-headers [alpha amd64 arm hppa i386 ia64 m68k mips mipsel powerpc s390 sh], linux-kernel-headers (>= 2.5.999-test7-bk-15) [sparc], libpng12-dev | libpng-dev, libexpat1-dev, libfontconfig1-dev, fontconfig, bzip2, libxft-dev (>= 2.1.2), libxrender-dev (>= 0.8.3), libxcursor-dev, dbs, m4
+Build-Depends: dpkg (>= 1.7.0), flex, bison, bsdmainutils, groff, zlib1g-dev | libz-dev, libncurses5-dev | libncurses-dev, libpam0g-dev | libpam-dev, libfreetype6-dev, libpaperg, libstdc++5-dev | libstdc++-dev, tetex-bin, po-debconf, debhelper (>= 4.1.16), html2text, libglide2-dev (>> 2001.01.26) [i386], libglide3-dev (>= 2002.04.10-7) [alpha i386 ia64 amd64], linux-kernel-headers [alpha amd64 arm hppa i386 ia64 m68k mips mipsel powerpc s390 sh], linux-kernel-headers (>= 2.5.999-test7-bk-15) [sparc], libpng12-dev | libpng-dev, libexpat1-dev, libfontconfig1-dev, fontconfig, bzip2, libxft-dev (>= 2.1.2), libxrender-dev (>= 0.8.3), libxcursor-dev, dbs, m4
 Build-Conflicts: cpp-3.3 (<< 1:3.3.3-0pre1)
 
 Package: lbxproxy

Reply to: