[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#255197: uxterm doesn't consider utf-8@euro



On Sat, Jun 19, 2004 at 05:53:02PM +0200, Matthieu Lagouge wrote:
> Le sam 19/06/2004 à 16:13, Thomas Dickey a écrit :
> > The uxterm script detect "*.[utf|UTF]-8"... and not
> > "*.[utf|UTF]-8@euro". So applications say "locale not supported"
> > Reply-To: 
> > In-Reply-To: <28O58-60t-17@gated-at.bofh.it>
> > 
> > On Sat, Jun 19, 2004 at 03:30:14PM +0200, Matthieu Lagouge wrote:
> > > Package: xterm
> > > Version: 4.3.0.dfsg.1-5
> > > Severity: normal
> > > Tags: l10n
> > 
> > hmm - I have 4.3.0.dfsg.1-4 installed, as well as a de_DE.UTF-8@euro locale
> > for testing - that seems to work (and afaik uxterm hasn't been patched).
> 
> I've got it!
> 
> On my system, fr_FR.UTF-8 is NOT supported (i've suppressed it while
> 'dpkg-reconfigure locale' don't ask me why i've done that now, i still
> wonder...).
> The uxterm script fall back to fr_FR.UTF-8 because fr_FR.UTF-8@euro
> doesn't match the verification expression, so the system complains.

thanks - I recall the original request for handling @euro was to strip it
off (looks like it isn't necessarily what's needed).

-- 
Thomas E. Dickey
http://invisible-island.net
ftp://invisible-island.net

Attachment: pgpjTn4MElCFw.pgp
Description: PGP signature


Reply to: