[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#249447: Similar Issue

This maybe related... Maybe not.  I am not an X expert.  However the
problem seems familiar.

I am running Debian Unstable.  My current xserver-xfree86 package is as

iU  xserver-xfree8 4.3.0.dfsg.1-1 the XFree86 X server

However when I try to upgrade it fails with the following message:

Reading Package Lists... Done
Building Dependency Tree... Done
The following packages will be upgraded:
1 upgraded, 0 newly installed, 0 to remove and 94 not upgraded.
162 not fully installed or removed.
Need to get 0B/5626kB of archives.
After unpacking 545kB of additional disk space will be used.
Preconfiguring packages ...
xserver-xfree86 failed to preconfigure, with exit status 127
(Reading database ... 75979 files and directories currently installed.)
Preparing to replace xserver-xfree86 4.3.0.dfsg.1-1 (using
.../xserver-xfree86_4.3.0.dfsg.1-4_i386.deb) ...
dpkg: error processing
 subprocess pre-installation script returned error exit status 127
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Let me know if there is more information I can provide.

Reply to: