[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#251611: xlibs: Most XKB operations fail, including GNOME.

package xlibs
severity 251611 important
merge 251511 251119

On Sat, 2004-05-29 at 19:46, Harald Nordgård-Hansen wrote:
> Package: xlibs
> Version: 4.3.0.dfsg.1-2
> Severity: critical
> Tags: sid
> Justification: breaks unrelated software
> For some reason, the latest xlibs package has replaced the standard
> /etc/X11/xkb/types/basic file with what seems to be a X Consortium
> version from '94 or something.
> Please fix the package with the correct file from XFree86.

The reason in question was the same as that described in #251119, and
the six other reports of the bug merged with it.

As can be seen from looking at the xlibs bts page, all of those bugs
were fixed in the upload of 4.3.0.dfsg.1-3, almost 24 hours *before* you
filed this report.

This report should be closed, imho, but I'll leave that to the



Reply to: