[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#237509: libxft-dev_2.1.2-6_i386 Still Doesn't Install

> Not very surprising.
> | Tags: wontfix
> And there is a explanation for setting the tag available on
> http://bugs.debian.org/237509 which even mentions a workaround for
> you.
> | There appears to be no clean fix for this at the package level. 
> ...
> | Given that this bug only affects upgrades from libxft-dev
> | 2.1.2-[1-5] (which weren't in woody), I am going to let it
> | go unfixed. If it affects you, the workaround is to "dpkg -r
> | libxft-dev" before installing libxft-dev >= 2.1.2-6.

Oh, now I understand (I'd missed that for some reason).  Sorry for the trouble 
and thanks for the explanation.


Reply to: