[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#246760: xserver-xfree86: cannot upgrade from 4.1.0-2 - complaint about unknown 'escription-pt_br'

On Sat, May 01, 2004 at 12:41:22AM +0100, Paul Walker wrote:
> On Sat, May 01, 2004 at 01:28:05AM +0200, Denis Barbier wrote:
> > > No idea whether the corruption came from 4.1.0 or 4.3.0, I'm afraid.
> > Very strange, this file is not the one found on Debian servers.
> > Where does it come from?
> Er .. if it's not from either of those packages, then I've no idea! This is
> the first time I've touched any of the files in the dpkg directories. If
> it's definitely not present in 4.3.0.dfsg.1-1, then the bug might as well be
> closed, I guess.

You can extract this file from Debian package by running
  ar p xserver-xfree86_4.3.0.dfsg.1-1_i386.deb control.tar.gz |\
     tar zxf - ./templates
and compare it with your file.  No idea why this happened.


Reply to: