[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#237574: #237574 X cannot start under kernel 2.6.3

<posted & mailed>

Mason Thomas wrote:

>>>Since kernel 2.6.3 has recently become available to testing, I installed
>>>and booted. The kernel was unable to startup gdm, and I also could not
>>>"startx". The 2.4 kernels do not appear to have this problem. The kernel
>>>complains about errors with XFree86, so that is why I am submitting it
>>>this package.

lsmod, and make sure the 'psmouse' modules is listed.
If not, `modprobe psmouse` and try again.

It's not loaded by default in kernel 2.6 for unknown reasons.
Put a line in /etc/modules which just says 'psmouse'.

Perhaps this should be a FAQ?

Reply to: