[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#236099: twm: bash-specific preinst scripts

Package: twm
Version: 4.3.0-3
Severity: serious
Justification: Policy 10.4

TWM does not install on a system with /bin/sh being a symlink to /bin/dash.
The preinst script fails.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.2-2hu
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8

Versions of packages twm depends on:
ii  libc6                       2.3.2.ds1-11 GNU C Library: Shared libraries an
pn  libice6 | xlibs                          Not found.
pn  libsm6 | xlibs                           Not found.
pn  libxext6 | xlibs                         Not found.
pn  libxmu6 | xlibs                          Not found.
pn  libxt6 | xlibs                           Not found.
ii  menu                        2.1.9-5      Provides update-menus functions fo

-- no debconf information

Reply to: