[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#225450: xrender: incomplete sentence in changelog

Package: xrender
Severity: minor

The changelog entry for xrender (0.8.3-5) includes the sentence
"This prevents libxrender1 from being removed because."

I think you left out the reason.

By the way, while trying to build KDE, libtool gave me some warnings
about libxrender (sorry, the details are on a different machine).
This was before I upgraded to the current fix.  Could the warnings
have been a result of this problem, or is it only an issue for package


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux iron 2.4.22advncd #1 SMP Tue Dec 16 15:17:03 PST 2003 i686

Reply to: