[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#223926: uxterm still runs when "-help" option specified

Package: xterm
Version: 4.3.0-0pre1v4
Severity: normal
Tags: experimental

When I run `xterm -help`, the help is displayed and I'm returned to the shell
prompt.  However, if I run `uxterm -help`, the help is displayed and uxterm
starts anyway.

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux cpp 2.6.0-test11-swsusp2.0rc3 #13 Wed Dec 10 18:34:13 UTC 2003 i686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8

Versions of packages xterm depends on:
ii  libc6                     2.3.2.ds1-10   GNU C Library: Shared libraries an
ii  libexpat1                 1.95.6-6       XML parsing C library - runtime li
ii  libfontconfig1            2.2.1-1        generic font configuration library
ii  libfreetype6              2.1.5-2        FreeType 2 font engine, shared lib
ii  libncurses5               5.3.20030719-2 Shared libraries for terminal hand
ii  libxaw7                   4.3.0-0pre1v4  X Athena widget set library
ii  libxft2                   2.1.1-2        advanced font drawing library for 
ii  libxrender1               0.8.2-1        X Rendering Extension client libra
ii  xlibs [libxpm4]           4.3.0-0pre1v4  X Window System client libraries

-- no debconf information

Reply to: