[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#220864: Debian bug report 220864 XFree 'Not loading .note.GNU-stack'

On Sun, Nov 16, 2003 at 11:46:31AM +0100, Miguel Telleria de Esteban wrote:
> Hello again,
> Just to signal that I have not any progress in the issue.
> 2 hours after writing you yesterday night a LUG colleague told me that
> she had the same problem but could anyway continue to use XFree.
> That gave me the hint that I could go on as well.  I un-commented the line
> about the misc fonts in the Files section of XF86Config and things began
> to go more or less smoothly.  
> So I could continue with my laptop installation which was the whole point
> of the day.  I still don't arrive to have the good fonts by I am not an 
> XFree86 specialist (yet :) ).
> I find the problem interesting to debug but unfortunately I don't have
> much time left this week.  I have to go to a Linux party and get my
> new PC prepared for it.
> Good luck to both of you,
> 	Miguel Telleria

I strongly urge you to read the logs of this bug report before wasting
any more of your time trying to figure it out.

The cause of the problem is known.

<URL: http://bugs.debian.org/220864 >

G. Branden Robinson                |     That's the saving grace of humor:
Debian GNU/Linux                   |     if you fail, no one is laughing at
branden@debian.org                 |     you.
http://people.debian.org/~branden/ |     -- A. Whitney Brown

Attachment: signature.asc
Description: Digital signature

Reply to: