[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#220583: Segmentation fault when calling 'xterm -geom 0x0'

Package: xterm
Version: 4.2.1-12.1
Severity: normal

I know there is no reason to do so, but when starting an xterm with
the option '-geom 0x0' it crashes.

# xterm -geom 0x0
Segmentation fault

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux 2.4.21 #19 Tue Jun 17 16:46:00 CEST 2003 i686

Versions of packages xterm depends on:
ii  libc6                     2.3.2-9        GNU C Library: Shared libraries an
ii  libfreetype6              2.1.5-3        FreeType 2 font engine, shared lib
ii  libncurses5               5.3.20030719-1 Shared libraries for terminal hand
ii  libxaw7                   4.2.1-12.1     X Athena widget set library
ii  xlibs                     4.2.1-12.1     X Window System client libraries

-- debconf information:
  xterm/clobber_xresource_file: true

Reply to: