[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#212322: xserver-xfree86: After security patch (woody1) xfree86 is not installable for MGA-G550

tag 212322 + moreinfo unreproducible woody

On Tue, Sep 23, 2003 at 10:11:18AM +0200, Christian Bolliger wrote:
> Package: xserver-xfree86
> Version: 4.1.0-16woody1
> Severity: grave
> Justification: renders package unusable
> -- I had to install  xserver-xfree86 4.2.1-6  (testing) XF86Config-4 still works
> -- Output of apt-get install xserver-xfree86 (after detecting broken package):
> Reading Package Lists...
> Building Dependency Tree...
> Sorry, xserver-xfree86 is already the newest version.
> 0 packages upgraded, 0 newly installed, 0 to remove and 2  not upgraded.
> 1 packages not fully installed or removed.
> Need to get 0B of archives. After unpacking 0B will be used.
> Setting up xserver-xfree86 (4.1.0-16woody1) ...
> discover: Bus not found.
> dpkg: error processing xserver-xfree86 (--configure):
>  subprocess post-installation script returned error exit status 5
> Errors were encountered while processing:
>  xserver-xfree86
>   localepurge: processing locale files ...
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> -- Installation of xserver-xfree86 after deinstalling xfree86-common led to circular dependencies.

> discover: Bus not found.

This looks suspiciously like a Discover 2.x error message.  Discover 2.x
is not available in Debian woody.  Where did you get it?

Updates to Debian Woody are designed to work only with stock Woody
systems, not hybrid stable/testing systems.

Please mail this bug with the output of "dpkg -l discover".

G. Branden Robinson                |    It may be difficult to to determine
Debian GNU/Linux                   |    where religious beliefs end and
branden@debian.org                 |    mental illness begins.
http://people.debian.org/~branden/ |    -- Elaine Cassel

Attachment: signature.asc
Description: Digital signature

Reply to: