[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xcursor_1.0.2-1_i386.changes is NEW



(new) libxcursor-dev_1.0.2-1_i386.deb optional libdevel
X Cursor management library  (development files)
 Xcursor is a simple library designed to help locate and load cursors.
 Cursors can be loaded from files or memory and can exist in several
 sizes and the library automatically picks the best size. When using
 images loaded from files, Xcursor prefers to use the Render extension
 CreateCursor request for rendering cursor.
 .
 This package provides a static library and C header files.
(new) libxcursor1-dbg_1.0.2-1_i386.deb optional libdevel
X Cursor management library (unstripped)
 Xcursor is a simple library designed to help locate and load cursors.
 Cursors can be loaded from files or memory and can exist in several
 sizes and the library automatically picks the best size. When using
 images loaded from files, Xcursor prefers to use the Render extension
 CreateCursor request for rendering cursor.
 .
 This package provides an unstripped shared object with debugging symbols,
 useful to provide a backtrace with symbol names in a debugger; this
 facilitates interpretation of core dumps, and aids in finding logic errors in
 programs using this library (or the library itself).  The library is
 installed in /usr/lib/debug and can be used by placing that directory
 in the LD_LIBRARY_PATH environment variable when the code to be debugged is
 executed.  Non-programmers will likely have little use for this package, and
 should use libcursor1 instead.
(new) libxcursor1_1.0.2-1_i386.deb optional libs
X Cursor management library
 Xcursor is a simple library designed to help locate and load cursors.
 Cursors can be loaded from files or memory and can exist in several
 sizes and the library automatically picks the best size. When using
 images loaded from files, Xcursor prefers to use the Render extension
 CreateCursor request for rendering cursor.
(new) xcursor_1.0.2-1.diff.gz optional -
(new) xcursor_1.0.2-1.dsc optional -
(new) xcursor_1.0.2.orig.tar.gz optional -
Changes: xcursor (1.0.2-1) unstable; urgency=low
 .
  * I'm back and Initial official upload release.
  * libraries moved into /usr/lib/{,debug} instead of
    /usr/X11R6/lib/{,debug} (adapt Debian policy section 12.8.7.)
  * drop conflicts: xlibs* (>> 4.3.0-0), xlibs* (<< 4.3.0-0pre1v1)
    because versioned AND conflicts are not supported.
Announcing to debian-devel-changes@lists.debian.org


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.



Reply to: