[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#185605: xserver-xfree86: keyboard faild to load after upgrade from xfree86 4.2.1-5 to 4.2.1-6



On Thu, Mar 20, 2003 at 04:13:44PM +0100, Philippe Marmillod wrote:
> xfree86 4.2.1-6 produce the folowing error message in /var/log/XFree86.0.log 
> after upgrde from xfree86 4.2.1-5 to 4.2.1-6 :
> Couldn't load XKB keymap, falling back to pre-XKB keymap
>  
> downgrading only the package xserver-xfree86_4.2.1-6_i386.deb 
> to xserver-xfree86_4.2.1-5_i386.deb solve the probleme

If you wish, you can try the experimental pre-release of 4.2.1-7 that is
housed at the URL in my .signature.

If you do try it, please let me know if it does or does not fix the
problem.

-- 
G. Branden Robinson                |       Yesterday upon the stair,
Debian GNU/Linux                   |       I met a man who wasn't there.
branden@debian.org                 |       He wasn't there again today,
http://people.debian.org/~branden/ |       I think he's from the CIA.

Attachment: pgpYYfWXU3o3L.pgp
Description: PGP signature


Reply to: