[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#145740: xlibs-dev: missing include X11/Xlibs.h in Xinerama.h



On Mon, Mar 10, 2003 at 04:04:30PM -0500, Branden Robinson scrawled:
> On Sat, May 04, 2002 at 12:23:38AM +0200, Xavier Bestel wrote:
> > gnome-core doesn't build with Xinerama support because Xinerama.h
> > doesn't #include <X11/Xlib.h> ...
> > 
> > It's not really a patch, but just add this at line 6 in Xinerama.h:
> > 
> > #include <X11/Xlib.h>
> 
> Thanks!  This bug will be fixed in the next release.

xfree86 (4.3.0-0ds3v2) unstable; urgency=low

  [...]
  * debian/patches/029_xinerama_needs_xlib.h.diff (new):
    + Xinerama.h needs to include Xlib.h for things depending on it to work;                            thanks to Xavier Bestel for the report.

Thanks for the report!
:) d

-- 
Daniel Stone                                     <dstone@trinity.unimelb.edu.au>
Developer, Trinity College, University of Melbourne

Attachment: pgpwrLAIB1rdB.pgp
Description: PGP signature


Reply to: