[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X not starting

On Wed, Mar 05, 2003 at 09:10:23PM -0500, Brian Minton wrote:
> This is a pre-release version of XFree86, and is not supported in any
> way.  Bugs may be reported to XFree86@XFree86.Org and patches submitted
> to fixes@XFree86.Org.  Before reporting bugs in pre-release versions,
> please check the latest version in the XFree86 CVS repository
> (http://www.XFree86.Org/cvs)
> (--) PCI:*(0:2:0) Intel unknown chipset (0x2562) rev 3, Mem @ 0xf0000000/27, 0xe8000000/19
> Fatal server error:
> XFree86 has found a valid card configuration.
> Unfortunately the appropriate data has not been added to xf86PciInfo.h.
> Please forward 'scanpci -v' output to XFree86 support team.
> When reporting a problem related to a server crash, please send
> the full server output, not just the last messages.
> This can be found in the log file "/var/log/XFree86.8.log".
> Please report problems to debian-x@lists.debian.org.
> Failed to run "X -configure".

This is an Intel 845G chipset, which not supported by any XFree86
release prior to 4.3.0.

FYI, on Debian, it's recommended to use "dpkg-reconfigure
xserver-xfree86" to configure the XFree86 X server.

G. Branden Robinson                |    If you wish to strive for peace of
Debian GNU/Linux                   |    soul, then believe; if you wish to
branden@debian.org                 |    be a devotee of truth, then
http://people.debian.org/~branden/ |    inquire.     -- Friedrich Nietzsche

Attachment: pgpXzZ5wLfmni.pgp
Description: PGP signature

Reply to: