[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: review wanted of new Debian X FAQ entry

On Tue, Mar 04, 2003 at 10:24:45PM +0100, Geert Uytterhoeven wrote:
> What's the real problem? I'm running 2.4.20 (from Linux/m68k CVS) on my Amiga,
> with glibc-2.2.5-3? Or is this version glibc too old to exhibit the problem?

I am trying to build some 2.4.20 packages. The last version I tried was
2.4.18, which was mostly stable, but it still froze from time to time. And I
think it did not work together with xdm. I have one built for my Amiga, but
I cannot test it until I return home. I will try to build generic
kernel-images for all subarches, so more people can test them, its not
enough to have 2.4 kernel-images, they better work at least as good as the
2.2.20 we are using now.


Reply to: