[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#180107: xserver-xfree86: ATI Radeon 7500: SEGV at random times, esp in xlock



[Please reply to 180107@bugs.debian.org so that other users can see what
we're doing to diagnose this problem.]

On Sun, Mar 02, 2003 at 08:55:24PM -0800, Jeffrey Baker wrote:
> On Sun, Mar 02, 2003 at 05:48:22PM -0500, Branden Robinson wrote:
> > On Sun, Mar 02, 2003 at 11:35:46AM -0800, Jeffrey Baker wrote:
> > > I have removed the "freetype" module from my configuration,
> > > and I still get this crash.
> > 
> > It would be helpful if someone would get me the backtrace that was
> > discussed on 10 February.
> 
> I installed the debug server, but I don't seem to be
> getting core dumps, just crashes.  I added 'ulimit -c
> unlimited' to the top of /etc/init.d/gdm, and I fiddled
> /etc/security/limits.conf, but nothing.  The server's CWD is
> /var/lib/gdm.  Shouldn't the core file be there?

Hmm, you'd think so.

You may need to start the X server with "startx".

Also, you might consider putting:

Section "ServerFlags"
	Option		"NoTrapSignals"
EndSection

into your /etc/X11/XF86Config-4, outside the "debconf area".

See XF86Config-4(5) for more information.

Note that if the server crashes while "NoTrapSignals" is set, you may
lose your console; you may need to ssh in and "chvt 1" or something like
that to recover it.

-- 
G. Branden Robinson                |     One doesn't have a sense of humor.
Debian GNU/Linux                   |     It has you.
branden@debian.org                 |     -- Larry Gelbart
http://people.debian.org/~branden/ |

Attachment: pgpG3xOb53MQQ.pgp
Description: PGP signature


Reply to: