[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unidentified subject!

The strange thing is this:

What fixed it was removing some unused (but valid) cruft, including the
sections for the second monitor (which I don't have plugged in
anyhow).  How these sections (which validated fine before) could have led
to unresolved symbols....

The wheel mouse I really don't get because I looked at the auto-configured
mouse in redhat and the XF86Config file is identical in that respect.

I will take your advice and play with debconf.

thanks for your help,
                 noah silva

On Sun, 2 Mar 2003, Branden Robinson wrote:

> On Sun, Mar 02, 2003 at 11:42:42AM -0500, Noah silva wrote:
> > My X was working fine, then I did an update (running unstable, only
> > because I wanted gnome2), and X magically stopped working.  I get an error
> > about Module XIE, and some unresolved symbols from the radeon
> > driver.  Kernel is 2.4.20-k7 I believe.
> You appear to have told debconf not to manage your XF86Config-4 file; if
> you hadn't, you might not be experiencing some of these problems.
> > Locate finds no file with the name "xie" except for pixe=ie related
> > stuff.  I checked on a rh8.1 beta machine, and it has no xie in the
> > config, so I suppose this was soething that has disappeared.  I tried
> > commenting it out, but X still doesn't start (the failed dependencies?)

Reply to: