[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#171305: Followup



On Sat, Dec 14, 2002 at 11:42:22AM -0500, Bob Parnes wrote:
> 1. I was able to install version 4.2 from the tar file, using the
> install script provided by the xfree86 website.
> 
> 2. A debian installation of version 4.2 succeeded on another computer.
> 
> 3. On the original computer, I tried running strace on the installation.
> This crashed the system, but not before displaying messages relating to
> /dev/md0. So I tried installing xserver-xfree86 after rebooting with an 
> old /home partition mounted at /home rather than the raid assembly and 
> succeeded. Afterward, I rebooted with raid mounted at /home and was able 
> to run startx successfully. According to my notes, I had installed raid 
> using the mdadm package and following the software raid howto.
> 
> In case the above is unclear, the problem computer has software raid 1 for
> /home. Apt-get install xserver-xfree86, version 4.2.1-3, is successful
> only if I bypass the raid. After installation, X seems to run okay with
> raid.

Please mail this bug the output of the following command:

dpkg -l mdetect read-edid

-- 
G. Branden Robinson                |    I'm sorry if the following sounds
Debian GNU/Linux                   |    combative and excessively personal,
branden@debian.org                 |    but that's my general style.
http://people.debian.org/~branden/ |    -- Ian Jackson

Attachment: pgpYpyLq4doul.pgp
Description: PGP signature


Reply to: