[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#171305: Followup

1. I was able to install version 4.2 from the tar file, using the
install script provided by the xfree86 website.

2. A debian installation of version 4.2 succeeded on another computer.

3. On the original computer, I tried running strace on the installation.
This crashed the system, but not before displaying messages relating to
/dev/md0. So I tried installing xserver-xfree86 after rebooting with an 
old /home partition mounted at /home rather than the raid assembly and 
succeeded. Afterward, I rebooted with raid mounted at /home and was able 
to run startx successfully. According to my notes, I had installed raid 
using the mdadm package and following the software raid howto.

In case the above is unclear, the problem computer has software raid 1 for
/home. Apt-get install xserver-xfree86, version 4.2.1-3, is successful
only if I bypass the raid. After installation, X seems to run okay with


Bob Parnes

Reply to: