[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dpkg error

Any ideas how to fix the following?


 apt-get install  gimp1.2
Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, gimp1.2 is already the newest version.
0 packages upgraded, 0 newly installed, 0 to remove and 210  not upgraded.
1 packages not fully installed or removed.
Need to get 0B of archives. After unpacking 0B will be used.
Setting up xbase-clients (4.1.0-16) ...
Analyzing /etc/X11/xkb/xkbcomp:
drwxr-xr-x   73 root     root         4096 Nov 25 17:09 /etc
drwxr-xr-x   16 root     root         4096 Nov 22 16:03 /etc/X11
drwxr-xr-x   10 root     root         4096 Nov 22 16:07 /etc/X11/xkb
-rwxr-xr-x    1 root     root       270718 Jan 21  2002 /etc/X11/xkb/xkbcomp
ERROR: /etc/X11/xkb/xkbcomp is not a symbolic link.  The package preinst script 
should have failed.
Please report the package name, version, and the text of the above error 
message(s) to <debian-x@lists.debian.org>.
dpkg: error processing xbase-clients (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Reply to: