[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#168469: xserver-xfree86: [i810] on dell latitude c600 only 8bit possible because of missing i830_driver-1mb-stolen-hack.patch

Package: xserver-xfree86
Version: 4.2.1-3
Severity: normal


as very good described on
its not possible to use the dell latitude c600 with a "normal"
(1024x768 16 or more Bit) resolution.

The patch
is already added to the xfree86 cvs.
See http://cvsweb.xfree86.org/cvsweb/xc/programs/Xserver/hw/xfree86/drivers/i810/i830_driver.c
version 1.13


Would be helpful if this patch will be in the next Debian upload.


-- System Information
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux neo 2.4.19-k7 #1 Sun Oct 6 20:29:56 EST 2002 i686
Locale: LANG=de_DE.UTF-8, LC_CTYPE=en_US

Versions of packages xserver-xfree86 depends on:
ii  debconf                       1.2.10     Debian configuration management sy
ii  libc6                         2.2.5-14.3 GNU C Library: Shared libraries an
ii  xserver-common                4.2.1-3    files and utilities common to all 
ii  zlib1g                        1:1.1.4-6  compression library - runtime

Reply to: