[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#167908: xlibs: /usr/X11R6/lib/X11/app-defaults, conflict with cxterm

Package: xlibs
Version: 4.1.0-17
Severity: minor

Preparing to replace xlibs 4.1.0-17 (using .../xlibs_4.2.1-3_i386.deb)
Unpacking replacement xlibs ...
dpkg: error processing /var/cache/apt/archives/xlibs_4.2.1-3_i386.deb
 trying to overwrite `/usr/X11R6/lib/X11/app-defaults', which is also in
package cxterm-common
apt-getErrors were encountered while processing:

I know this same bug showed up for conflict with another package.  Not
sure if I should be reporting this bug as 'cxterm-common' instead.

-- System Information
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux warp 2.4.16 #4 SMP Tue Jun 25 16:24:35 EDT 2002 i686

Versions of packages xlibs depends on:
ii  libc6                         2.2.5-14.3 GNU C Library: Shared libraries an
ii  libfreetype6                  2.1.2-9    FreeType 2 font engine, shared lib
pn  xfree86-common (>> 4.0)                  Not found.
ii  xlibs                         4.1.0-17   X Window System client libraries
ii  cxterm-common  5.1p1-4        Chinese terminal emulator for X Window Syste

Reply to: