[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#167765: xlibs: unable to upgrade to version 4.2.1-3

Package: xlibs
Version: 4.1.0-17
Severity: important

Hi Branden,

I'm unable to upgrade xlibs fromo 4.1.0-17 to 4.2.1-3 :

Preparing to replace xlibs 4.1.0-17 (using .../xlibs_4.2.1-3_i386.deb)
Unpacking replacement xlibs ...
dpkg: error processing /var/cache/apt/archives/xlibs_4.2.1-3_i386.deb
 trying to overwrite `/usr/X11R6/lib/X11/app-defaults', which is also in
package xplns
Errors were encountered while processing:


-- System Information
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux femto 2.4.13 #2 lun nov 19 19:07:30 CET 2001 i686
Locale: LANG=fr_BE@euro, LC_CTYPE=fr_BE@euro

Versions of packages xlibs depends on:
ii  libc6                         2.3.1-3    GNU C Library: Shared libraries an
ii  libfreetype6                  2.1.2-9    FreeType 2 font engine, shared lib
pn  xfree86-common (>> 4.0)                  Not found.
ii  xlibs                         4.1.0-17   X Window System client libraries

Reply to: