[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#163885: in re: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=163885



On Sun, Nov 03, 2002 at 01:52:53AM -0600, Andreas Michlmayr wrote:
> this happened just now when I upgraded from 4.1.0.1 to 4.2.1-3 (debian 
> testing, 2.4.19-686 kernel).  my DRI broke with the same 'version 
> mismatch' error, albeit on i810.  sure, "packages cannot upgrade your 
> kernel for you" -- but if you put a package into testing that needs a 
> kernel version not available therein to work properly..

That's a decision that XFree86 upstream made for me, really.

> make of it what you will; I can downgrade if I need DRI back.

Well, hopefully Marcelo will release kernel 2.4.20 soon.

-- 
G. Branden Robinson                |    Somewhere, there is a .sig so funny
Debian GNU/Linux                   |    that reading it will cause an
branden@debian.org                 |    aneurysm.  This is not that .sig.
http://people.debian.org/~branden/ |

Attachment: pgpMlrFqHSNbe.pgp
Description: PGP signature


Reply to: