[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xserver-xfree86 : mouse not working

Hi all!!

I had installed debian testing. I was surprised to see the abnormal 
behaviour of the mouse. The mouse was active for the first time gdm was 
run. But it was out of control. In order to make the things working, I 
tried reconfiguring xserver-xfree86 but doing so proved to be just 
oppposite of what I expected, now the mouse pointer was not visible. 
I had connected it /dev/psaux port with mouse type as PS/2.

I had tried all the hooks after that like installing gpm, changing mouse 
ports & mouse types but all my attempts went in vain. More over, I tried 
to remover xserver-xfree86 & then reinstall. The mdetect program could not 
detect the mouse. More over on running mdetect on the prompt for the first 
time, it gave a message ( probably an error) 
"spurious 8259A interrupt: IRQ7."
But on running mdetect program, no message was shown. I am unable to 
figure out the exceptional behaviour of mouse, X environment & mdetect.

I hope someone will help me out of this problem. I have wasted almost two 
days after this problem. More over, I could not find any reply in the 
mailing list archives. 

Please give some suggestions so that I am able to work in graphical 

Thanks in advance.

Reply to: